DESMONTAR EQUIPOS ELECTRÓNICOS Y MANIPULAR SUS CIRCUITOS ES PELIGROSO POR EL RIESGO DE SUFRIR SACUDIDAS Y OTROS ACCIDENTES. TODO CONSEJO SOBRE MODIFICACIÓN O REPARACIÓN ES SOLO ORIENTATIVO, Y SUPONE CONOCIMIENTOS POR PARTE DE QUIEN LO SIGA, SIENDO DE SU EXCLUSIVA RESPONSABILIDAD LAS CONSECUENCIAS DE PONER EN PRÁCTICA CUALQUIER INDICACIÓN.
LO ANTERIOR NO SIGNIFICA QUE APOYEMOS, EN MODO ALGUNO, CONSEJOS CUYA REALIZACIÓN ENTRAÑE PELIGROS.

harting m100k sin sonidos agudos

Las viejas máquinas cantaoras de cuerda. Y, por qué no, sus parientes más cercanos, como las pianolas, las cajas de música, el Herophon...
Responder
carloselvira
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 73
Registrado: Sab Feb 14, 2015 1:42 pm

harting m100k sin sonidos agudos

Mensaje por carloselvira »

Buenos días a todos!

Tengo una duda acerca del amplificador de una jukebox harting m100k.

De salida tiene dos altavoces graves de 10+10 vatios, los cuales funcionan correctamente.

Sin embargo los dos altavoces tweeter 2+2 vatios, apenan suenan, tienen ruido de fondo pero le falta mucha potencia y brillo a los agudos, se nota que no esta bien la ecualización.

Mi duda es al ser un amplificador de válvulas si se encuentran gastadas las lámparas ó bien será cosa de condensadores, que rango para cambiar engloba los sonidos agudos?

Cualquier ayuda es bienvenida.


https://ibb.co/S5m9wh1
https://ibb.co/85dsq1J
Avatar de Usuario
JC2
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 400
Registrado: Mar Jun 26, 2018 10:53 am
Ubicación: EN LA CRESTA DE LA COLA

Re: harting m100k sin sonidos agudos

Mensaje por JC2 »

Hola, Carlos ¿de capsula y aguja qué tal andamos ? Lo digo porque las válvulas no se caracterizan precisamente por su atenuacion de agudos , más bien al contrario, su alcance a frecuencias muy altas les permiten dar unos TSSS TSSS muy brillantes y bonitos . En todo caso, donde tienden a flojear algo es en los BOOM
Y quizá la causa esté en la capsula o la aguja, que al ser muy viejas, puede que se hayan ido . Una prueba que puedes hacer para descartar o confirmar si esa es la averia es retirar la capsula y poner en su lugar otra fuente de señal, puede valer la salida de audio de un movil, por ejemplo. Puedes pasarle unas buenas pruebas de sonido, COMO ESTAS, que te permitiran apreciar de una forma rápida cómo andan ampli y altavoces

Si en esta prueba notas que sigue el problema, valdrá la pena que compruebes los componentes relacionados con los mandos de tonos, especialmente condensadores; antiguamente las ecualizaciones las solian poner en el lazo de realimentación negativa . Personalmente me gusta mas que eso se haga desde previo, pero antiguamente es lo que habia.
Algo mas, en los altavoces de agudos solían poner un rudimentario divisor de frecuencia que no era mas que un simple condensador electrolítico en serie con ellos; tambien convendría medirlo para comprobar su estado.
Tambien es muy conveniente revisar el condensador de rejilla de las lamparas finales, que va unido a la placa de la lámpara anterior
Saludos, JC
Si lo intentas, quizá lo logres. Si no lo intentas, seguro que no lo lograrás

Si funciona bien, no lo arregles

Hacer música es extraerle al ruido blanco las canciones que lleva ocultas.

El humano no vendrá del mono , pero el stereo sí.
carloselvira
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 73
Registrado: Sab Feb 14, 2015 1:42 pm

Re: harting m100k sin sonidos agudos

Mensaje por carloselvira »

JC2, primeramente muchas gracias por ayudarme con el post publicado.

Decir que de cápsula y aguja está bien, puesto que parte de la restauración ha sido cambiar estas piezas, junto con otros aspectos electromecánicos.

No obstante he probado metiéndole señal externa como me informas y aunque suena muy bien y con cuerpo por los altavoces graves, los tweeter siguen "dejando mucho que desear"

Si el síntoma que tienen las válvulas desgastadas es todo lo contrario, por descarte, no queda otra que como informas sean los condensadores, así que no me quedaría otro remedio que desmontar el amplificador que aparece en la foto.

Por otro lado había pensado que podría ser motivo de serie de la máquina porque 2 vatios para el tweeter y 10 para los graves es como un alto diferencial, aún asi voy a comprobar esta parte


La verdad que no se por donde empezar con esta parte, pero iré informando.

Nuevamente gracias por la ayuda.

Dejo enlace con esquema

https://ibb.co/DkbKLhW :gracias:
Avatar de Usuario
JC2
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 400
Registrado: Mar Jun 26, 2018 10:53 am
Ubicación: EN LA CRESTA DE LA COLA

Re: harting m100k sin sonidos agudos

Mensaje por JC2 »

Para saber si es culpa de los altavoces , otro descarte que puedes hacer es poner momentaneamente otros , a ver cómo suenan . Mejor que sean de 4 ohmios; si son de más impedancia, sé breve en la prueba, pues el trafo de salida está previsto para impedancias bajas . Con los amplis de lamparas es al revés que los de transistores; para estos es mala una impedancia demasiado baja; para los de lamparas lo malo es que sea demasiado alta .
Como me veia venir, no se han complicado mucho para el filtro divisor : un condensador en serie con los agudos y vámonos
La diferencia de potencia que indicas es normal y se hace así en todas las pantallas de 2 o más vias. Se debe a que en la practica, los instrumentos musicales de frecuencias bajas dan mucha más presión sonora que los de frecuencias altas; compara por ejemplo un bombo con un triangulo. Esto supone que los altavoces de agudo tendran menores desplazamientos, lo que se aprovecha para fabricarlos con poca masa e inercia para que hagan mejor su función; es decir, usan membranas pequeñas y ligeras, y bobinas con hilo fino y de pocas vueltas. Como es lógico, esto hace que soporten potencias mas bajas .
Saludos, JC
Si lo intentas, quizá lo logres. Si no lo intentas, seguro que no lo lograrás

Si funciona bien, no lo arregles

Hacer música es extraerle al ruido blanco las canciones que lleva ocultas.

El humano no vendrá del mono , pero el stereo sí.
carloselvira
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 73
Registrado: Sab Feb 14, 2015 1:42 pm

Re: harting m100k sin sonidos agudos

Mensaje por carloselvira »

Gracias de nuevo por la aclaración JC2, ya probé otros altavoces y ocurre los mismo, también cambié los condensadores de los altavoces y sigue igual, también personas que han escuchado la máquina han comentado lo mismo que los altavoces superiores apenas se escuchan, así que descarto que sea manía mía je je, ya es una percepción de otras personas...

entonces creo como dices que tendré que meterme y desmontar el ampli para verificar condensadores...
carloselvira
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 73
Registrado: Sab Feb 14, 2015 1:42 pm

Re: harting m100k sin sonidos agudos

Mensaje por carloselvira »

https://ibb.co/KNvR7Nq
https://ibb.co/r0WrnZw.
empezaré midiendo los asociados al control de tono, como habeis explicado
carloselvira
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 73
Registrado: Sab Feb 14, 2015 1:42 pm

Re: harting m100k sin sonidos agudos

Mensaje por carloselvira »

Bueno pues hasta ahora con un capacímetro he comprobado los condensadores relacionados con el tono y parece que están bien.

No se donde puede encontrarse esta pequeña falla, incluso pienso que habría que cambiar algún valor de algún condensador para aumentar el volumen de los tweeter...

Los altavoces inferiores se escuchan muy bien, no sé si me podeis echar algún cable mas? porque se trata de una pequeña falla igual que el sintoma
Responder