DESMONTAR EQUIPOS ELECTRÓNICOS Y MANIPULAR SUS CIRCUITOS ES PELIGROSO POR EL RIESGO DE SUFRIR SACUDIDAS Y OTROS ACCIDENTES. TODO CONSEJO SOBRE MODIFICACIÓN O REPARACIÓN ES SOLO ORIENTATIVO, Y SUPONE CONOCIMIENTOS POR PARTE DE QUIEN LO SIGA, SIENDO DE SU EXCLUSIVA RESPONSABILIDAD LAS CONSECUENCIAS DE PONER EN PRÁCTICA CUALQUIER INDICACIÓN.
LO ANTERIOR NO SIGNIFICA QUE APOYEMOS, EN MODO ALGUNO, CONSEJOS CUYA REALIZACIÓN ENTRAÑE PELIGROS.

TECHNICS SU Z22

Las señales pequeñitas suministradas por las fuentes han de ser convertidas en grandes. No es tarea fácil, aunque a veces se piense lo contrario. Los ecualizadores y otros procesadores de señal también tienen su lugar aquí.
Responder
Avatar de Usuario
multidinamic
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 170
Registrado: Mié Ene 28, 2009 12:45 am
Ubicación: Mi pc

TECHNICS SU Z22

Mensaje por multidinamic »

Buenas tengo un problema con un amplificador Technics ha dejado de sonar el lado izquierdo
he observado que se calientan unos condensadores próximo al ampli stk
Avatar de Usuario
multidinamic
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 170
Registrado: Mié Ene 28, 2009 12:45 am
Ubicación: Mi pc

Re: TECHNICS SU Z22

Mensaje por multidinamic »

no se descargar las fotografías
Avatar de Usuario
multidinamic
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 170
Registrado: Mié Ene 28, 2009 12:45 am
Ubicación: Mi pc

Re: TECHNICS SU Z22

Mensaje por multidinamic »

Imagen
Imagen
Avatar de Usuario
JC2
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 400
Registrado: Mar Jun 26, 2018 10:53 am
Ubicación: EN LA CRESTA DE LA COLA

Re: TECHNICS SU Z22

Mensaje por JC2 »

hola multidinamic, en esos casos suele ser culpa del integrado de potencia que al entrar en embalamiento termico , se le ha hecho un cortocircuito dentro (tipica averia veraniega )
Pero podría ser que hubiera fallos fuera que dañarian al nuevo integrado que se coloque. Por eso lo mejor antes de cambiar este integrado , es comprobar tensiones respecto a masa; esta puede ser el chasis o cualquiera de los terminales negros de altavoces . Sería conveniente que bajes el esquema del ampli, o al menos la datasheet del integrado , y compruebes en cada uno de los terminales del canal izquierdo si esas tensiones son correctas y solo están en los terminales debidos .
No me parece que el corto esté entre alimentación y salida de altavoces. Si fuera asi la protec no dejaría entrar al relé, ya que la corriente continua es mala para los altavoces.
Como te decia, no descuides tampoco comprobar los componentes exteriores asociados al integrado; por ejemplo, que esos condensadores que se calientan no tengan fugas , pues entonces serían los causantes del fallo.
El problema de esos circuitos integrados de salida es que hoy abundan mucho las imitaciones chinas, que suelen ser baratas pero poco fiables
Saludos, JC
Si lo intentas, quizá lo logres. Si no lo intentas, seguro que no lo lograrás

Si funciona bien, no lo arregles

Hacer música es extraerle al ruido blanco las canciones que lleva ocultas.

El humano no vendrá del mono , pero el stereo sí.
Responder