DESMONTAR EQUIPOS ELECTRÓNICOS REQUIERE CONOCIMIENTOS, DEBIDO AL PELIGRO DE SUFRIR SACUDIDAS ELÉCTRICAS Y OTROS ACCIDENTES. LOS CONSEJOS DE MANIPULACIÓN SOLO SON ORIENTATIVOS, RECAYENDO TODA LA RESPONSABILIDAD DE LAS CONSECUENCIAS SOBRE QUIEN LOS PONGA EN PRÁCTICA.
ESTO NO SIGNIFICA QUE APOYEMOS, EN MODO ALGUNO, LOS CONSEJOS IRRESPONSABLES.

reacondicionamiento de amplificador

Las señales pequeñitas suministradas por las fuentes han de ser convertidas en grandes. No es tarea fácil, aunque a veces se piense lo contrario. Los ecualizadores y otros procesadores de señal también tienen su lugar aquí.
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Re-buenas:

Este es mi montaje real del antiplop, aprovechando los circuitos impresos pero variando algunos de los valores. La resistencia de 47 Ohm en serie con el relé es para reducir la tensión a 12 V. en mi caso particular; su valor depende de la tensión de alimentación del módulo. La puse porque le llegaban 17 V., y se calentaba un poco. El integrado aguanta lo que sea.

https://subefotos.com/ver/?7ce3806fa881 ... pg#codigos
Avatar de Usuario
parasimples
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 471
Registrado: Vie Ago 30, 2019 12:41 am

Re: reacondicionamiento de amplificador

Mensaje por parasimples »

Como te gusta complicarte la vida.

€ 7,40 21%de DESCUENTO | AIYIMA 12-18V UPC1237 tablero de protección del altavoz kit de tablero de protección del altavoz fuerte parte de bota retraso Monitor DC
https://a.aliexpress.com/_mrwC0yd
OldChen K3 KT88, OldChen BL-02
Cayin CD-11T
Ocnoson CT-1100, Dual 1226
Paiyon P4
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Buenas:

Vaya, me parece que no has leído los mensajes ni visto las fotos que he puesto con anterioridad porque precisamente he montado ese módulo (lo repaso, y el control es idéntico, pero el que presentas es de mucha más potencia que el mío, para lo que tiene dos relés; el mío tiene uno solo, pero con doble contacto), pero que después funcione en un montaje concreto tiene su aquél, y ese es el problema.

Si te fijas en el montaje que presentas, te indica que hay que alimentarlo con entre 14 y 18 V. AC. Si haces coincidir su negativo con los demás negativos, y la toma "viva" desde la salida del trafo, te va a fundir fusibles a gogó, porque hay conflicto entre ellos. Bueno, no explico más porque ya he puesto en mi texto lo que me ha pasado y la solución que he dado.

Un saludo.

(P. S.. Por cierto, y al revés de lo que dices, creo que mi montaje es el más sencillo que se puede hacer para todos los servicios que tiene: control de temperatura, ventiladores, antiplop, medidor de potencia)
Última edición por Xabija el Vie Abr 30, 2021 2:40 pm, editado 2 veces en total.
Avatar de Usuario
parasimples
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 471
Registrado: Vie Ago 30, 2019 12:41 am

Re: reacondicionamiento de amplificador

Mensaje por parasimples »

Perdona, al ver el esquema he pensado que lo querías hacer tú mismo desde cero. Seguro que te salía más caro que comprar uno en Aliexpress, a parte del trabajo.
Yo le habría puesto un transformador independiente. Sería minúsculo.
OldChen K3 KT88, OldChen BL-02
Cayin CD-11T
Ocnoson CT-1100, Dual 1226
Paiyon P4
Avatar de Usuario
parasimples
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 471
Registrado: Vie Ago 30, 2019 12:41 am

Re: reacondicionamiento de amplificador

Mensaje por parasimples »

Como dijo Woody Allen: "Hice un curso de lectura rápida y me leí Guerra y paz en veinte minutos. Creo que decía algo de Rusia".

😂😂😂
OldChen K3 KT88, OldChen BL-02
Cayin CD-11T
Ocnoson CT-1100, Dual 1226
Paiyon P4
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

¡¡¡JAJAJAJAJJA!!! Muy bueno, me acuerdo de ese chiste de Allen. Evité poner un trafo más (que lo contemplé, incluso hasta un relé reed que leyese la inducción del trafo y abriese y cerrase el contacto, fíjate) para evitar todo tipo de inducción en el interior.

Por cierto, lo del Reed no funcionó porque la dispersión del trafo toroidal es tan pequeña que no cerraba el contacto.

Un saludo.
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Buenas:

Ya lo he puesto por arriba, pero insisto en ello: en caso de usar el controlador de temperatura W1316, tener cuidado en eliminar el tercer control de nivel de temperatura (porque tiene un tercer nivel), que aunque es muy bonito porque es un buen aviso ya que EMPIEZA A PITAR como un poseso, también ELIMINA LOS OTROS DOS CONTROLES, que, siendo de refrigeración, es lo que faltaba. En caso de calentamiento tiene sentido que se desconecten, pero en el caso de la refrigeración, no, porque entonces elimina la insuficiente refrigeración que envían, y lo que faltaba es que además desconecten esa. Durante la programación, se elimina esta opción y punto.

Un saludo.
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Buenas:
Como se suele decir: "Nunca digas "de este agua no beberé"". Por aquí dije que para la ventilación no puse motores "sin escobillas" porque en el funcionamiento a baja velocidad, que sería el habitual en casa, sonaban mucho, que giraba como a golpeteos y que molestaba.
Pero mis ventiladores son un poco anchotes, ni más ni menos que 25 mm., y no me convencía, pero es lo que hay. He buscado de 10 mm. con escobillas, pero no hay manera por lo que, simplemente para curiosear, me he comprado unos de éstos y sin escobillas sólo para hacer unas pruebas.
Pues bien, los enchufo... y no hacen ningún ruido, pero es que nada. Para asegurarme, le bajo la tensión a 10,5 V., que es con la que los alimento cuando la temperatura sube sólo un poco, y nada de ruido. incluso les bajo a 4 V., y funcionan y siguen sin hacer ruido, pero es que nada. Entonces, ¿con qué coñe de ventiladores hice prueba? ¿qué motores tenían? pues no lo sé, pero estos no suenan nada nada, por lo que voy a hacer algunas pruebas más e igual me animo a ponerlos, porque el que sobresalgan 10 mm. en vez de 25 es bastante...
Avatar de Usuario
parasimples
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 471
Registrado: Vie Ago 30, 2019 12:41 am

Re: reacondicionamiento de amplificador

Mensaje por parasimples »

¿Qué ventiladores son?
Por si un día los necesitara.
OldChen K3 KT88, OldChen BL-02
Cayin CD-11T
Ocnoson CT-1100, Dual 1226
Paiyon P4
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Buenas:

Son estos, a 2 € c/u envío incluído. No he mirado si hay otras ofertas mejores.

Por cierto, los he montado y son silenciosos de narices; ni me entero de que están en marcha (sólo por el LED delantero) y eso dejándolo todo en silencio para oirlo. Al ser tan estrechitos dan un poco menos caudal de aire que los otros, pero no es problema porque, lo recuerdo, puedo regular su potencia, además de que siempre me queda la 2ª velocidad, en la que ya enfrían a tope. En sucesivos días haré más pruebas, y veremos.

https://es.aliexpress.com/item/40011075 ... 63c0ixb7t6
Avatar de Usuario
parasimples
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 471
Registrado: Vie Ago 30, 2019 12:41 am

Re: reacondicionamiento de amplificador

Mensaje por parasimples »

:gracias:
OldChen K3 KT88, OldChen BL-02
Cayin CD-11T
Ocnoson CT-1100, Dual 1226
Paiyon P4
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Y cosa curiosa, he puesto por aquí que el LED de encima del interruptor de encendido no lo alimentaba directamente, sino en serie con la bobina del relé de modo que me indicase el estado actual del relé. Pues bien, manías mías, cada vez que enciendo el ampli me fijo en el LED hasta que se enciende, y al apagarlo compruebo que el LED se apaga inmediatamente, lo que me indica el buen funcionamiento de sistema. Alguna ventaja tenía que tener la chorradilla que hice en su momento.
Xabija
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 253
Registrado: Lun Oct 24, 2016 9:45 pm

Re: reacondicionamiento de amplificador

Mensaje por Xabija »

Buenas:

Bueno, he visto que los ventiladores, una vez activados, tardaban más en "caer" que antes; se ve que estos estrechitos no tienen la misma "chicha" que los normales, lo que tampoco es problema: como le puse fuera (pero disimulados; en la tapa lateral se ven) algunos controles del aparato ("RET", retardo del antiplop, y "VEL", velocidad de los ventiladores), he subido la tensión de alimentación, de modo que aumenta el caudal de refrigeración.

La verdad es que hace calor: ni más ni menos que 25ºC. Sí, ya sé que llamar "calor" a eso es un insulto para los del Sur.

Un saludo.

https://imagizer.imageshack.com/img924/7822/bGCU2v.jpg
Responder